Starlink and stability
Connected a starlink dish to the home-setup – leveraging the Starlink Mini as the dish. Recommendation on the internet is to set the router in bypass-mode, however – connecting the dish directly to...
View ArticleVerify domain connectivity and Kerberos retrieval
Some steps repeated over and over again to verify domain connectivity…. nltest /dsgetdc:domain.topklist get cifs/node.domain.topklist cloud_debugResolve-DnsName _ldap._tcp.dc._msdcs.domain.top -type...
View ArticleEntra ID Joined, single-sign-on and 24H2 Security Baseline
Despite there beeing multiple explanations that access to an on-prem fileshare / print server should “just work” from an Entra ID Joined client as long as a few basic pre-requisites are inplace –...
View ArticleOnedrive and parsing log-files
Onedrive log-files are in a propietary format and troubleshooting with them is something else than read event logs or parsing text-files. Thankfully someone has written a python script to parse and...
View ArticleSystem error 1808 has occurred.
So, after offloading some fileshares to optimized NAS-storage (I think it is EMC? Or Dell? or something else) – we noticed that a new server had issues connecting to (mapping) the fileshare using the...
View ArticleTeamviewer and Windows Credentials
Teamviewer has a great article howto handle User Account Control prompts within QuickSupport or similiar solutions, and as part of that you are intended to provide your own credentials when...
View ArticleConfigMgr and a Remote Content Library
ConfigMgr has since version 1806 been supporting a Remote Content Library, which in simplified terms means that you can decouple your existing infrastructure and place the Content Library on a...
View ArticlePulse Secure and the bells around it
So you have implemented Pulse Secure as a VPN-solution? Well, here are somethings that just about every consulting firm or department eventually will ask you to implement along-side it – so the Pulse...
View ArticleBitlocker and howto make your users love you
This is how you deploy Bitlocker and make everyone fall in love with you. 1. Don’t understand Bitlocker – and read some generic Microsoft guideline which provides you with a generic approach and...
View ArticleWindows 10 20H2 and Edge
To start of this blog-post we have to set a few basics… Windows 10 20H2 includes Edge Chromium. Specifically – Edge Chromium v84 (something something) If you deploy Edge Chromium later version (like...
View ArticleDefender for Endpoint – Whats the user count?
Whats the user count for users actually logged onto your devices – looking through Defender For Endpoint? Quick-glance; DeviceLogonEvents | where AccountDomain == "YOURDOMAIN" | where LogonType in...
View ArticleCMPivot and SMB1
Ned Pyle has ensured there is a Event-log that details any attempts to communicate with SMB1 (incase this still is enabled on your endpoint). It exists both for SMBServer and SMBClient See his great...
View ArticleTroubleshoot Office crashes – quick guide
Wrote these notes on how so many Office issues were solved. Sadly – this still applies – and a recent thread from Twitter reminded me that it might be useful. Printer Temporarily set the printer to...
View ArticleNTUser.dat and last updated
Regardless what type of estate of Windows-devices, there always seems to be a need of clearing out unused profiles from a computer to save diskspace, increase performance and what not. In Windows 7...
View ArticleWSUS Cleanup
Despite multiple articles of howto maintain a WSUS database for performance and scalability – there was always a performance issue dragging across which made all the cleanup jobs take forever. An...
View ArticleEnableFastFirstSignin–howto set it up
EnableFastFirstSignin seems to be a semi-announced feature that is only possible to configure using a Provisioning Package. I think the official documentation states that it is in preview. But, let’s...
View ArticleLenovo and BIOS Settings
Lenovo has provided numerous series of devices, which apparently do not have an aligned standard of handling BIOS / UEFI settings or BIOS / UEFI upgrades. As part of this headache and to ease the...
View ArticleSupersedence and how it is not a feature
Supersedence was supposedly a great new feature for ConfigMgr 2012 (released in… you guessed it..) that was part of the Application Model. App-model held so many promises, however it was actually quite...
View ArticleApple iTunes 12.7 and Software License Agreement registry key
iTunes is the ugly step-child (or the Meg, or the bastard) of the Apple family. As iPhone still remains the phone of choice within my family and quite a few corporations there is still a need from time...
View ArticleConfigMgr – Howto generate an inbox-backlog
Ever wondered how someone can generate an enormous inbox-backlog for a Configuration Manager site? Apart from not scaling the environment correctly based on the performance of the infrastructure and...
View Article